Forum: Week 23: Meten is weten - Maak je site succesvol door goed te testen


Reacties week 23 hoofdartikel: Meten is weten - Maak je site succesvol door goed te testen
Datum: 3-6-2010 09:20
Door: Jeroen Hoekstra
Jeroen Hoekstra
Welke tools gebruik jij om je site te analyseren? En ben je er tevreden over? Heb je tips?
Datum: 5-6-2010 18:56
Door: rowiproduc
Piwik is een open source analytics programma en dus net als Google Analytics ook gratis. Het is wat meer werk om te installeren en aan de praat te krijgen, maar je bent dan wel zelf eigenaar van alle gegevens.


Tja, wat zal ik zeggen. Ik was eigenlijk wel wat teleurgesteld! Hoezo?

Wel,... Alphamega voert de PHP versie 4.3.9. en niet minimaal PHP versie 5.1.3.

Daar gaat weer een goed tip!!!!!
Jammer maar helaas.

heren, dames,

Ik vind dat jullie de plank misslaan! Als je in je nieuwsbrief een dergelijk artikel plaatst, dan kun je ervan uitgaan dat abonnees dit gaan uitproberen. Helaas kwam ik er al snel achter dat Piwik niet is weggelegd voor Alphamega abonnees. Of ben ik abuis...?

Groet,

Ron
Datum: 6-6-2010 14:08
Door: Chris Vermeulen
Chris Vermeulen
Hi Ron,

je bent inderdaad abuis.

De reden waarom wij niet altijd de laatste nieuwe PHP-versie op onze servers hebben draaien is dat er dan mogelijk nog onveilige lekken in zitten. De iets oudere versies zijn zo goed als helemaal dicht gepached.

Een server upgraden naar een nieuwere versie kan ook problemen voor andere opleveren, omdat bepaalde scripts dan ineens niet meer werken.

Dat gezegd hebbende, kun je altijd contact met de helpdesk opnemen en vragen of je site op een server met hogere PHP versie overgezet kan worden.

Goed kans trouwens dat je site binnenkort vanzelf overgezet wordt, want ze zijn met een grote upgrade ronde bezig. Maar als je niet wilt wachten, dan zetten we jouw site naar een hogere PHP versie.

Ik kan je niet garanderen dat je de laatste nieuwe versie krijgt, maar wel één van de laatste nieuwe.

Groetje!
Chris

Datum: 6-6-2010 14:08
Door: westdyk
westdyk
Hier ben ik het wel een beetje mee eens, mijn site staat sinds een paar maanden op een server met php5 (wat overigens keurig is geregeld), maar dat is versie 5.1.2, ook met deze versie kan ik geen Piwik draaien.

Ik heb nog geprobeerd om een oudere versie van Piwik (0.5.5) maar dat gaf een foutmelding met sessions in php.

Jammer maar helaas, ik gebruik trouwens google analytics al geruime tijd, en heb hier al veel info uitgehaald.

Groet,

Jan
Datum: 6-6-2010 14:12
Door: westdyk
westdyk
Beste Chris Vermeulen,

Is het mogelijk om dan een berichtje rond te sturen als er een upgrade heeft plaats gevonden?

Groeten Jan
Datum: 7-6-2010 10:21
Door: Chris Vermeulen
Chris Vermeulen
Hi Jan,

Zeker. Voor- en nadat we de upgrade uitvoeren sturen we de klanten van de betreffende server een bericht.

Klik hier om te reageren!

Terug naar overzicht
Website supporters

Doe mee! Word ook WebsiteSupporter!

Ontvang gratis elke week een verbetersuggestie voor je website, inclusief speciaal stappenplan om je site succesvol te maken.

Klik hier om je in te schrijven!

Domeinnaam-check

Domeinnamen v.a. € 1,- p/m. Check of jouw ideale domeinnaam nog vrij is:

www.
Powered by AlphamegaHosting

Thema van de week:

Moeite met het schrijven van teksten voor je site?

Met deze tips lukt het je wel!

Lees meer...

Onze visie:

Dat elke WebsiteSupporter binnen een jaar een meet-
baar succesvollere website heeft.

Door elke week, rond een gezamenlijk thema, verbeter-
punten aan onze websites door te voeren en anderen daarbij te helpen.

Powered by...

WebsiteSupporters is een initiatief van AlphamegaHosting.com en WebsiteKlusjes.com. Het ervaren personeel van deze bedrijven is regelmatig te vinden op de forums van deze site.
Copyright 2012 Long Term Results B.V. Algemene Voorwaarden Privacy Policy Sitemap
Log in / Registreer
Zoek